Supported Rails Versions

The most up-to-date listing of supported Rails versions can be found here:

http://github.com/airbrake/airbrake/blob/master/SUPPORTED_RAILS_VER...

This file is used by our automated test suite to verify compatibility.

2.3.3 is not supported, as it has broken params filtering. 2.3.4 has recommended security fixes, so you should upgrade to the latest possible version if you are on 2.3.3.

Please open up a support ticket if you're using a version of Rails that is not listed above and the notifier is not working properly.